PDA

View Full Version : am I doing it wrong?



Frasier
08-16-2009, 08:34 PM
In the MP nats - when I click POTD for any site, I am given a new list of POTD links and thumbs, when I click on one i.e Lisa Daniels, Yurizan, GMGB etc etc - I get a page for Anita.

If I try to get MOTD, it defaults me back to the POTD. Are there no MOTD available?

I would link more POTD links that take me to the wrong page, but there seen to be quite a few. Whats up?

Dario
08-17-2009, 10:03 AM
Are you looking at this page?
http://nats.mediumpimpin.com/internal.php?page=shanti&shanti=cotd

Everything worked fine when I tried it.

Frasier
08-17-2009, 10:50 AM
yep, and when I click the yellow 'lisa daniels' link I get a page with terri's potd. when I click the 'gmgb' link I get the same terri page. today terri, yesterday Anita

Frasier
08-17-2009, 10:52 AM
furthermore - if I mouse over the large pic of terri I see the link at the bottom of my browser says - www.terrisummers.com/t1/revs=juliabond - if I click the link it redirects to http://nats.terrisummers.com/spam.html? which is a white screen 404

lazzlo
08-19-2009, 09:02 AM
i am getting the correct pics on the POD link but your right, the link at the bottom goes to a 401
http://www.mpgals.com/revs/terrisummers/lazzlo1/

Frasier
08-19-2009, 10:09 AM
glad someone else can confirm that something isn't right here.

MP
08-19-2009, 11:05 AM
glad someone else can confirm that something isn't right here.
Looking now.

Dario
08-19-2009, 02:54 PM
Is it working for you now?

Frasier
08-19-2009, 03:22 PM
Is it working for you now?


They all work now EXCEPT
GMGB motd link goes to www.modelsgonebad.com

Dario
08-19-2009, 06:37 PM
They all work now EXCEPT
GMGB motd link goes to www.modelsgonebad.com
Fixed!

Thanks for the heads up, it appears that an update we did to the NATS pages a few weeks ago had some errors in it.

Frasier
08-19-2009, 06:44 PM
Glad I could help!

povidiu
09-09-2009, 08:11 AM
Now it's look ok for me. Everything is looking ok.