PDA

View Full Version : Contents/Galleries "submit" button disappeared



A.J. Angel
05-28-2009, 05:22 PM
Just reporting that the "submit" button disappeared from the galleries and contents section so it's impossible to fetch either both.

Not working neither under IE7 or FF3. :-/

Mr. Goat
05-28-2009, 05:50 PM
Thanks for the heads up A.J. We will get it resolved.

Dario
05-28-2009, 06:22 PM
Sorry about that, I am moving everything to a new and improved system.

Gimme a few mins and I will have this fixed, going to take another while to have the new version online though.

A.J. Angel
05-28-2009, 06:43 PM
Sorry about that, I am moving everything to a new and improved system.

Gimme a few mins and I will have this fixed, going to take another while to have the new version online though.

Oh, I see. That's cool!

Most of the time, the only thing I see is that sometimes, the promotional tools are reverted back to what NATS have by default and sometimes the FHG, POTD menus are there instead but the galleries were albeit fetchable anyway. But looking to update my blog, I saw that the submit button disappeared from both sections. :)

Dario
05-28-2009, 07:02 PM
Oh, I see. That's cool!

Most of the time, the only thing I see is that sometimes, the promotional tools are reverted back to what NATS have by default and sometimes the FHG, POTD menus are there instead but the galleries were albeit fetchable anyway. But looking to update my blog, I saw that the submit button disappeared from both sections. :)
Yes you're right, I've noticed this also.

What goes is I am very picky on keeping our NATS install up to date with their latest builds and, for each time we update to the latest version this is reverted. Obviously I change it back but sometimes I forget... need to tell them about it one of these days :)

A.J. Angel
05-28-2009, 07:13 PM
Yes you're right, I've noticed this also.

What goes is I am very picky on keeping our NATS install up to date with their latest builds and, for each time we update to the latest version this is reverted. Obviously I change it back but sometimes I forget... need to tell them about it one of these days :)

Seems to me that NATS have the Wordpress update syndrome. :giggle:

Dario
05-28-2009, 09:02 PM
Seems to me that NATS have the Wordpress update syndrome. :giggle:

Heh, they do have some kind of syndrome but we shall defeat it.

The new version of our backend does not depend on it :)