PDA

View Full Version : ePassporte issue?



fireQuartz
05-20-2009, 02:06 AM
I see in the affiliate area that a payment was made to me yesterday (5/19) via ePassporte .. however I received no notice from ePassporte about a payment, and nothing has been credited to my account.

I double-checked and the ePassporte ID I have listed is correct. Can you confirm that payments have actually been made, or is everything still "in process".

Excuse my nervousness .. this is the first payment to me via ePassporte (checks prior to this) .. so until the first one clears, I'm gonna be a bit :confused:

Thanks.

Mr. Goat
05-20-2009, 02:27 AM
Hey fireQuartz.

I don't handle the payments and we are still pretty NEW with the NATS system so not sure what thats about.

I know your acct was approved for payment so it should be sent if not already soon, so I will follow up with accounting in the AM to get you an answer.

fireQuartz
05-20-2009, 02:33 AM
Thanks for the fast reply .. I'm guessing I'm just not familiar with the new process .. but hey .. just in case .. better to catch something like this early, right? :)

Dario
05-20-2009, 12:08 PM
All new ePassporte accounts are double checked for verification purposes but we still marked all ePassporte as paid, an error on our part as some were still pending payment.

fireQuartz
05-20-2009, 12:13 PM
okay .. thanks ..

Um .. double-checked how?

Dario
05-20-2009, 01:20 PM
Contact info, stats, compare against cheaters database.
New accounts with odd activity we contact them to make sure everything is as it should.

Your account isn't new though but you just changed to epassporte payouts..

fireQuartz
05-20-2009, 01:35 PM
okay .. thanks .. so where does that put us?

Dario
05-20-2009, 01:47 PM
That your payment is going out shortly :)

fireQuartz
05-20-2009, 01:51 PM
SWeeeeeet!!

Thanks.

Know it's not much .. but hey .. these days.

MP
05-20-2009, 09:19 PM
I see in the affiliate area that a payment was made to me yesterday (5/19) via ePassporte .. however I received no notice from ePassporte about a payment, and nothing has been credited to my account.

I double-checked and the ePassporte ID I have listed is correct. Can you confirm that payments have actually been made, or is everything still "in process".

Excuse my nervousness .. this is the first payment to me via ePassporte (checks prior to this) .. so until the first one clears, I'm gonna be a bit :confused:

Thanks.Epass has been sent let me know if you don't see it ;)

fireQuartz
05-20-2009, 09:32 PM
Got it!!

Please forgive my paranoia. As anyone will tell you, you're always nervous your first time :)

I just love happy endings.

Thanks.