PDA

View Full Version : Permalinks Question................



DarkWeb
04-07-2009, 12:08 PM
Ok I've been working on a blog of mine and have a few posts on it. But haven't submitted the links for the posts anywhere yet so this isn't much of a problem but I'd still like to fix it.


I went to change the way the permalinks are (I don't like the 1,2,3,4 default setting) and now my posts show up on the index page but not on their own pages. I know why it did it of coarse, but is there a way to fix it maybe? I did try to edit the posts and it doesn't help........

Mike Semen
04-07-2009, 01:36 PM
If its wordpress you need to sort out the .htaccess

The code usually shows up on the permalinks page in wp-admin. You only need to do it once. ;)

DarkWeb
04-11-2009, 04:18 PM
If its wordpress you need to sort out the .htaccess

The code usually shows up on the permalinks page in wp-admin. You only need to do it once. ;)

Mike, I know what your talking about with changing it in my wp admin.......this is what I did and if you do it before you make any posts it'll work great. But if you have a few posts it fucks shit up if you change it. So I need to figure out how to fix the fucked up posts that where written and published before I changed it. I must of had a brain fart that night when I made the blog since I usually make the permalink change before I do any posts.

PMC
04-12-2009, 08:14 AM
so are post links 404'ing?

DarkWeb
04-12-2009, 08:52 AM
so are post links 404'ing?

yeah, the links 404 unless I leave the permalinks at the default setting, which I don't want to do

PMC
04-12-2009, 08:56 AM
yeah, the links 404 unless I leave the permalinks at the default setting, which I don't want to do

only thing i can think of is what Mike said, .htaccess isn't writeable