PDA

View Full Version : Computer question...



AbulletAway
01-06-2009, 06:01 PM
Ok, I just started on this week's updates and I was about to split 3 large videos of Charlie Laine's that I rendered a few weeks ago. Each of these large videos have the same three videos in them, but two have been rendered with different watermarks and the 3rd was rendered in HD.

Now, after this was done, I split them all up and put each video clip in to its own folder. So, when I am ready to update with the next movie I can just grab the next charlie video folder and move it to the uploads folder.

Here's where we get to the actual problem. Last week, I went looking for the next movie and it wasn't there. The folder was there. All the folders for the videos I had made were there, but there were no videos. None, I searched them all them. I searched both drives, I searched two different external drives for these videos I split the week before. They didn't exist. Gone, I don't know where, I don't how they went away.

Today, I need another charlie video. I go to load up one of the big videos and I get ready to split it all again, basically redoing all the splitting I did a few weeks before. I set the split points for the first video and go to save it to the folder I made two weeks ago. I see that it has the video in it already. Confused, I go and look at all the other folders and sure enough, all the charlie videos were missing are back?

They were not there last week, now suddenly they are all back again? WTF is that all about?

Aišo
01-06-2009, 06:05 PM
Google it.

PMC
01-06-2009, 06:11 PM
your brain is lacking cod, work less play more haha

AbulletAway
01-06-2009, 06:21 PM
Google it.

Oh you suck! lol

Peedy
01-07-2009, 03:13 AM
Lemme guess, your running windows....

StaceyJo
01-07-2009, 07:28 AM
Uhmmm.. sounds weird.

SirMoby
01-07-2009, 10:40 PM
Lemme guess, your running windows....
Let me guess. One hand is on the mouse wishing that you were diddling Charlie's mouse and the other hand is on your joy stick wishing it was a deluxe model. Somewhere during time you temporarily lost the movies.

hostchecker
01-07-2009, 10:50 PM
thats bad news man, too bad
http://photosnag.com/img/1949/t08j1110iyaz/cool.gif

dready
01-08-2009, 09:27 AM
What OS / video software? That's pretty strange behavior.

AbulletAway
01-08-2009, 02:17 PM
What OS / video software? That's pretty strange behavior.


I have decided that I am going to just reinstall windows in the near future. It's just not been acting right. Nothing major but little things like it not remember windows settings. I can set it to view a folder and all the folders in it a certain way. It seems to do it for about a minute but any time I do something like hit save file as and the little browse window opens, it will show that folder however it wants to, thumbnails, documents, it's frustrating constantly having to change every thing back to the details view I like.

I think I just need to reinstall windows, take my time, make sure it's all done right.