PDA

View Full Version : Redirecting Links?



Tobbe
09-11-2007, 07:33 AM
Hello i was clicking a few links from the admin and here is what comes for me:
http://www.glamourmodelsgonebad.com/t1/revs=100797/
goes to:
http://www.glamourmodelsgonebad.com/t1/REVS=mgb/

Also had problem with
http://www.crissymoran.com/t1/revs=100797/
for a little while but seems like it started to work again.

Wsup?

DarkWeb
09-11-2007, 10:34 AM
Yeah, I had that problem yesterday

Dario
09-11-2007, 09:49 PM
Hello i was clicking a few links from the admin and here is what comes for me:
http://www.glamourmodelsgonebad.com/t1/revs=100797/
goes to:
http://www.glamourmodelsgonebad.com/t1/REVS=mgb/

Also had problem with
http://www.crissymoran.com/t1/revs=100797/
for a little while but seems like it started to work again.

Wsup?
Hey!

What you're experiencing is perfectly normal, what goes is your computer is carrying a cookie from a previous session.

You likely entered the site through a link from www.modelsgonebad.com or any other site carrying those codes during the past 30 days.

What you can do to ensure that the linking codes indeed is working is to clear your cookies and enter the site again.

:johan:

ngatcha10
11-15-2007, 02:55 AM
where is the link exhange portion of this site. I love to trade links with someone for my site http://thefemaleass.com

Mr. Goat
11-15-2007, 03:01 AM
where is the link exhange portion of this site. I love to trade links with someone for my site http://thefemaleass.com

post here if you are looking for link trades.

http://bbs.mediumpimpin.com/forumdisplay.php?f=19

moneylicious
02-05-2008, 06:38 PM
I thought someone was going to tell how to redirect links. :( does anyone know how to and can they tell me?

Mr. Goat
02-06-2008, 02:21 AM
I thought someone was going to tell how to redirect links. :( does anyone know how to and can they tell me?

If your looking for help post new topics here: http://bbs.mediumpimpin.com/forumdisplay.php?f=19

Everyone will be happy to help you to the best they can.

LFCII
02-25-2008, 01:17 PM
Hey!

What you're experiencing is perfectly normal, what goes is your computer is carrying a cookie from a previous session.

You likely entered the site through a link from www.modelsgonebad.com or any other site carrying those codes during the past 30 days.

What you can do to ensure that the linking codes indeed is working is to clear your cookies and enter the site again.

:johan:

I just had this happen to me from my own ad page. I was getting sent to the tour with revs=100002 showing up instead of my affiliate code. When I looked at my stats I was not getting raw clicks either.

I did what you said and now it is showing my affiliate code and the stats are tracking.

If I am understanding you correctly, if someone goes to your site via someone else's link and then 28 days later goes to your site with my link, the other person is going to get the sale if the person did not clear their cookies?

Based on what I just did and what you are saying about the 30 day cookie this appears to be correct?

Kind Regards,

Les