PDA

View Full Version : support question



PimpStar
06-28-2007, 05:46 PM
hello

I try to change payment option to Epassporte but the system doesnt accept my epassporte account is gives me this message

"Epassporte account required for epassporte payment (must be at least 5 alphanumeric, hyphen, or underscore characters only)."

eventhough its 7 letters and 1 number @epassporte.com

could somebody assist with this

kind regards

Pimpstar

( by the way have I messaged support twice but somehow never found any response from thoses messages)

MP
06-28-2007, 06:43 PM
hello

I try to change payment option to Epassporte but the system doesnt accept my epassporte account is gives me this message

"Epassporte account required for epassporte payment (must be at least 5 alphanumeric, hyphen, or underscore characters only)."

eventhough its 7 letters and 1 number @epassporte.com

could somebody assist with this

kind regards

Pimpstar

( by the way have I messaged support twice but somehow never found any response from thoses messages)Please send me a PM with what you want it to be, also I need the name on the account :)

Mr. Goat
06-28-2007, 07:03 PM
hello

( by the way have I messaged support twice but somehow never found any response from thoses messages)

As MP Mentioned please send either of us your Acct user name and your epassporte ID we will set it up for you.

In regards to the support, who were you trying to get a hold of or how? Please let me know so we cna look to resolve the issue as we dont belive there are any issues atm.

MP
06-28-2007, 09:46 PM
As MP Mentioned please send either of us your Acct user name and your epassporte ID we will set it up for you.

In regards to the support, who were you trying to get a hold of or how? Please let me know so we cna look to resolve the issue as we dont belive there are any issues atm.I took care of it he is all set :)

On a side note, I think I need to dump ICQ :mad: